Nequi incident with payment processing in Colombia

Incident Report for Bamboo Payment

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 22:41 UTC

Investigating

We have identified some processing issues with Nequi in Colombia. We have contacted the processor and we will provide an update as soon as it becomes available
Posted Dec 01, 2025 - 19:30 UTC
This incident affected: Colombia (Bank Transfer).