Yape. Apparent incident

Incident Report for Bamboo Payment

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 01:30 UTC

Investigating

We have identified proccessing issues with Yape in Peru.
Posted Oct 29, 2025 - 17:24 UTC
This incident affected: Peru (Cards Payment Processing and Yape).